使用AutoUpgrade升级报错:UPG-1411 Invalid version of catctl.pl and catctl.pm

0    513    1

👉 本文共约320个字,系统预计阅读时间或需2分钟。

在使用AutoUpgrade升级11.2.0.4到12.2.0.1的时候,报错:

搜索全网和MOS无果,看到提示里有“Invalid version /u01/app/oracle/product/12.2.0.1/dbhome_1/rdbms/admin/ of catctl.pl for AutoUpgrade; patch the target home”,是让我们打补丁的。

经过尝试,打上最新的PSU补丁后问题得到解决!

解决办法:打最新的PSU补丁。

最新的PSU请参考:https://www.xmmup.com/oracle-database-or-gi-update-revision-psu-spucpu-bundle-patches-patchsets-and-base-releases.html

本人提供Oracle、MySQL、PG等数据库的培训和考证业务,私聊QQ646634621或微信db_bao,谢谢!

使用AutoUpgrade升级报错:UPG-1411 Invalid version of catctl.pl and catctl.pm

标签:

头像

小麦苗

学习或考证,均可联系麦老师,请加微信db_bao或QQ646634621

您可能还喜欢...

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注

17 − 3 =

 

嘿,我是小麦,需要帮助随时找我哦
  • 18509239930
  • 个人微信

  • 麦老师QQ聊天
  • 个人邮箱
  • 点击加入QQ群
  • 个人微店

  • 回到顶部
返回顶部